Minerva HRMS application is compatible only with IE 8.0 & above